Skip to content

New toy from Dennis’s blog…I like it!

March 29, 2007
Advertisements
5 Comments leave one →
  1. Dennis permalink
    March 29, 2007 2:02 pm

    doesn’t seem to be there.

    it took some playing with it to get it to appear on my site. The first one I used only the Java script embedded version worked, the second time the version for blogger worked.

    it is a great little widget but it takes some playing with to make it work.

  2. Eileen permalink
    March 29, 2007 2:19 pm

    Hmmm…that’s weird.

    I see it on my blog.

    I wonder if anyone else can see it, or if it’s just me?

    That would be par for my course.

  3. Dennis permalink
    March 29, 2007 11:49 pm

    ok, I tried opening your page with microsoft IE and it works. Must be a Mozilla/Firefox thing.

    I’ve recently “converted” to Firefox and I love it. But it is odd seeing how different my blogger page looks in IE and Firefox.

  4. David permalink
    March 30, 2007 9:36 am

    I’m using Firefox 2.0 under Linux (Ubuntu 6.06 LTS) and I can see & hear it just fine…

  5. Paul (A.) permalink
    March 31, 2007 2:43 pm

    No problems here with Firefox 2.0.0.3 under W2K.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: